PDA

View Full Version : Headway Battery Failure???



Allen_okc
25 January 2012, 1034
i was wondering if anyone can tell me what might have happen to this fellows bike - he was using headway batteries and claims it was disconnected from the circuit when the battery vented...

http://www.youtube.com/watch?v=a9dEiVcTj_w

Skeezmour
25 January 2012, 1126
Nick the blue shrink wrap with the hose clamps they used as hold downs. That could have created a shorting path.

Allen_okc
25 January 2012, 1136
he also mentioned that the fuse was next to the venting cell...

the good news is it didnt flare up and catch fire. it looks like it destroyed the one cell though...

but i guess someone didnt mention to him that the casing is active too...

EVcycle
25 January 2012, 1208
Looks like a short to me.....

"a sweet smell?" Sounds like burnt money.....

liveforphysics
25 January 2012, 1305
The sweet smell is DEC and EEC organic solvents boiling into vapor.

This is caused by shorting, or crushing the cells. I've also seen it happen from someone that used too long of a fastener in a clamping application and crushed it down inside of the cell. lol

frodus
25 January 2012, 1347
Yeah. We brought up a lot of possibilities but it doesn't seem that he ever addressed it.

Go go diyelectriccar and search for headway failure and is a thread by nabilahmad. He didn't know how to charge either.

Sent from my SAMSUNG-SGH-I997 using Tapatalk

Nuts & Volts
25 January 2012, 1715
The sweet smell is DEC and EEC organic solvents boiling into vapor.

This is caused by shorting, or crushing the cells. I've also seen it happen from someone that used too long of a fastener in a clamping application and crushed it down inside of the cell. lol

That stuff is pretty nasty smell. Had it leak out of a cell (or more) and it just stunk up the place. It also likes to eat away at everything it touches. Off topic sorry :)

EVcycle
25 January 2012, 1800
We had the same issue when we were drag racing with them and had the wrong configuration of cells.
They will spit and die.

I have a nice box of battery "paper weights". :O

ZoomSmith
25 January 2012, 1809
Ed,
Can you elaborate on "wrong configuration of cells"?
--z

EVcycle
25 January 2012, 1941
When we started all of our "Nob" LifePo4 racing, we were sent 4 boxes of 24s1p to string together.
Each box had 24 cells (72V) and one crappy BMS. We needed 24s4p in one big batch. We learned quickly
that this combination (and the crappy BMS)was not going to work.


We stripped out everything and built basically what we have now in the Cafe Racer.