Power in Flux
Likes Likes:  24
Page 8 of 8 FirstFirst ... 678
Results 71 to 75 of 75

Thread: Black Widow reverse trike ratrodmoto build thread

              
   
   
  1. #71
    Status-free and luvin' it
    Join Date
    Aug 2010
    Posts
    302
    Post Thanks / Like
    Thanks guys! Here's a couple of the most recent work, on the rear of the cabin.






    Sent from my iPhone using Tapatalk
    Mike Pipes
    - Currently under analysis paralysis.

  2. #72
    Status-free and luvin' it
    Join Date
    Aug 2010
    Posts
    302
    Post Thanks / Like
    Slooooooowly but surely getting there.... all the high voltage side is installed and tests out OK.. got a gremlin somewhere in the CAN bus now that was not there when I first tested the charging system. I'm sure I just forgot how I had something wired LOL. Getting the 12 volt side of things squared away now and looks like the horn switching is causing interference with a homemade capacitive touch control panel. I'm almost sure that's just due to long wires and close proximity but you can see the lights and interior LCD displays turning on and off along with the horn at the end of the video below.

    https://www.youtube.com/watch?v=8I5DMPVPxJo

    https://www.youtube.com/watch?v=Rr9-xpWlhVM

    https://www.youtube.com/watch?v=VvMmODG-xjI
    Mike Pipes
    - Currently under analysis paralysis.

  3. #73
    Senior Member
    Join Date
    Aug 2010
    Location
    Pacifica, California
    Posts
    2,803
    Post Thanks / Like
    That is going to be quite an interesting vehicle when you finally finish it, Mike. Thanks for keeping at it.
    Richard - Current bikes: 2018 16.6 kWh Zero S, 2016 BMW R1200RS, 2011 Royal Enfield 500, 2009 BMW F650GS, 2005 Triumph T-100 Bonneville, 2002 Yamaha FZ1 (FZS1000N) and a 1978 Honda Kick 'N Go Senior.

  4. #74
    Empulse R #24 frodus's Avatar
    Join Date
    Aug 2010
    Location
    Portland, OR
    Posts
    2,616
    Post Thanks / Like

    My Social Networking

    Follow frodus On Twitter
    I'm so glad you're getting this project finished. I've been watching every time you post. Good work dude!

  5. #75
    Status-free and luvin' it
    Join Date
    Aug 2010
    Posts
    302
    Post Thanks / Like
    Thanks guys! I have no option but to finish, I'm waaaaaay too far into it to quit!

    It's been testing me lately though. Literally only hours worth of actual work to get it on the road for the first time for testing... I mean, get the 12V electrical in, tie the wires up so they don't shake loose, put hydraulic fluid in the brake lines, and toss the drive belt on.. that's it! But every corner is a fussy detail conspiring to slow me down, LOL.

    Spent today chasing down the gremlin causing the interference issues and it looks like it's the dual tone horn set kicking off all kinds of RF or EMI noise. No problems when the horns were disconnected basically just firing the horn relay with no load on it. I noticed that while the motor/air compressor for the suspension was running, it did not cause any interference, so I ordered an air horn setup (cause this project won't get enough attention as it is hahaha).
    Mike Pipes
    - Currently under analysis paralysis.

  6. Likes Richard230, Stevo liked this post
Page 8 of 8 FirstFirst ... 678

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •