Likes Likes:  11
Page 6 of 6 FirstFirst ... 456
Results 51 to 57 of 57

Thread: Project Blue Smoke - Aprilia RS conversion

              
   
   
  1. #51
    Member
    Join Date
    May 2015
    Posts
    30
    Post Thanks / Like
    The reason I say it is the motor is from listening to you rev the motor with no load.


    Tyler

  2. #52
    Member -UP-'s Avatar
    Join Date
    Apr 2015
    Location
    Finland
    Posts
    30
    Post Thanks / Like

    My Social Networking


    Follow -UP- on Tumblr Visit -UP-'s Youtube Channel
    I've been thinking about the BMS. I want a system that enables me to read voltage of each sell to an Arduino and I can then play around with the data. Then I need some sort of balancing (thinking about bottom balancing) and overcharge control. My battery back is 24s Lipo, but I might replace it with larger LiFePo4 pack in the future.

    Any suggestions what BMS to use?

  3. #53
    Member -UP-'s Avatar
    Join Date
    Apr 2015
    Location
    Finland
    Posts
    30
    Post Thanks / Like

    My Social Networking


    Follow -UP- on Tumblr Visit -UP-'s Youtube Channel
    I have issues with my computer and can't edit a video, so I posted a blog about the first track test:
    http://projectbluesmoke.tumblr.com/p...ric-motorcycle

  4. Likes Mattson liked this post
  5. #54
    Junior Member Mattson's Avatar
    Join Date
    Jun 2015
    Posts
    8
    Post Thanks / Like
    Here's a link I thought might interest you

    http://www.moottoripyora.org/keskust...kökäyttöiseksi

    -rekkamasa-
    Oddball Garage -Putting the e into the Fighter!

  6. #55
    Senior Member Stevo's Avatar
    Join Date
    Nov 2014
    Location
    Behind the Redwood Curtain- REDWOOD ORIGINAL!!
    Posts
    280
    Post Thanks / Like
    What top speed did you achieve?
    What is the total weight of your bike?
    I read your blog and saw you had problems with voltage sag or power cut-off... does the Kelly controller have a low voltage cut-off that maybe causing you to lose power when the battery sags?
    Current rides: '96 Honda Ohlins VFR, '03 Cannondale C440R, '03 Cannondale Cannibal, '06 Yamaha 450 Wolverine 4x4
    Coming soon: http://elmoto.net/showthread.php?t=4354

  7. #56
    Member -UP-'s Avatar
    Join Date
    Apr 2015
    Location
    Finland
    Posts
    30
    Post Thanks / Like

    My Social Networking


    Follow -UP- on Tumblr Visit -UP-'s Youtube Channel
    I hit 87km/h (54mph) on the main straight according to GPS. It was still accelerating, but I had to be easy on the throttle.
    I haven't weighted the bike but I would say it's very close original bike about 140kg. Basically, there's 8kg on the motor, 4kg on the controller and 16kg on the battery. Few kilos in the aluminium battery box and motor mount, etc.
    Initially I also thought that it's about the Kelly configuration. I couldn't find anything there that would cause that issue, I tried to lower the cut-off voltage after first session on the track.

  8. #57
    Member -UP-'s Avatar
    Join Date
    Apr 2015
    Location
    Finland
    Posts
    30
    Post Thanks / Like

    My Social Networking


    Follow -UP- on Tumblr Visit -UP-'s Youtube Channel
    I was able to fix my computer and edit the video of the first track test session. Please enjoy:

    Last edited by -UP-; 21 October 2016 at 0927.

  9. Likes Richard230, Lex, Spaceweasel liked this post
Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •