Power in Flux
Likes Likes:  1
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Leaf module: Top or Bottom Balance

              
   
   
  1. #11
    Senior Member JoeReal's Avatar
    Join Date
    Feb 2015
    Posts
    182
    Post Thanks / Like
    Quote Originally Posted by Nuts & Volts View Post
    I take mine down to 3.4/3.5 most of the time.
    That makes me feel better.
    The problem is, I'm using a HPM 600a Kelly controller; I get a huge drop in acceleration ~3.8v. It's a little worrying. I didn't have this problem with the Altrax 450.

  2. #12
    Senior Member JoeReal's Avatar
    Join Date
    Feb 2015
    Posts
    182
    Post Thanks / Like
    Quote Originally Posted by DRZ400 View Post
    Not 3.3, (80/22)=3.63 volts The most I've ever pulled from my pack is 50ah. resting voltage was about 80v. Definitely loose about 2-3 mph off top end after 3.8 per cell. My LVC is at 72V. I almost never hit it, only in colder weather.
    Oh, of course. I am so used to dividing by 24. Lol

    I'm definitely getting a top end drop but worried about the Huge drop off in the acceleration at 3.8V.

    You're not seeing that?

  3. #13
    Senior Member
    Join Date
    Aug 2013
    Location
    Ephraim, UT
    Posts
    211
    Post Thanks / Like
    I top balanced mine.

  4. #14
    Senior Member Hugues's Avatar
    Join Date
    Jan 2012
    Location
    Switzerland
    Posts
    1,080
    Post Thanks / Like
    Quote Originally Posted by JoeReal View Post
    Oh, of course. I am so used to dividing by 24. Lol

    I'm definitely getting a top end drop but worried about the Huge drop off in the acceleration at 3.8V.

    You're not seeing that?
    I'm not seeing this with my pack. Normally torque drops off at a certain RPM of your motor, not at a specific voltage of your battery pack. Could it be your controller settings dropping torque at a certain battery voltage to protect it?
    Regards from Switzerland
    My 2.5 Upgrade Thread

  5. #15
    Senior Member Athlon's Avatar
    Join Date
    Jul 2011
    Location
    Milan, Italy
    Posts
    380
    Post Thanks / Like

    My Social Networking


    Add Athlon on Linkedin
    Quote Originally Posted by JoeReal View Post
    That makes me feel better.
    The problem is, I'm using a HPM 600a Kelly controller; I get a huge drop in acceleration ~3.8v. It's a little worrying. I didn't have this problem with the Altrax 450.
    probably the KV of your motor is too low and you are able to have full torque only above a specific voltage

  6. #16
    Seņor Member podolefsky's Avatar
    Join Date
    Oct 2010
    Location
    Boulder, CO
    Posts
    3,889
    Post Thanks / Like
    Quote Originally Posted by Hugues View Post
    Could it be your controller settings dropping torque at a certain battery voltage to protect it?
    Check this ^^^^^

    I'm guessing you have the 120V HPM. Very likely under voltage is set near 90V, which is about 3.8V x 24. I think Kelly's start cutting back at 1.1 x under voltage value.
    - Noah Podolefsky -
    The GSX-E

  7. #17
    Senior Member JoeReal's Avatar
    Join Date
    Feb 2015
    Posts
    182
    Post Thanks / Like
    Quote Originally Posted by Hugues View Post
    Could it be your controller settings dropping torque at a certain battery voltage to protect it?
    Quote Originally Posted by podolefsky View Post
    I think Kelly's start cutting back at 1.1 x under voltage value.
    Yup. Exactly. Thank you guys.

    I had the lower limit set to
    84v (3.5v)
    Where
    1.1 * 3.5v = 3.85v
    Exactly where I was noticing the drop off.

    I tested it yesterday, I lowered the Lower Limit to
    78v (3.25v)
    Where
    1.1 * 3.25v = 3.575v
    I had substantially more range at full power.

    I think I'll keep it there. I don't think I will ever need to take my pack down to 3.25v. But like to know when I hit 3.575v, in case I'm not paying attention.

    Considering I can wore an economy switch to limit the amperage anyway, this function isn't really helping much.


    Thanks again guys. I feel MUCH better with this configuration.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •