PDA

View Full Version : Transmission goes "clunk"



Richard230
14 February 2013, 1519
I know how you guys love to talk transmissions :O and now that the Empulse is in the hands of its adoring public, we get to see how a transmission works on an electric vehicle in practice. Apparently, it works well enough, but it does create a "clunk" when first taking off from a stop. This noise obviously started a thread on the Brammo Owners forum about drive-line slack and other concerns regarding the gearbox. There is some interesting information contained in this thread about the Empulse's drive train and how it functions. Should you be interested in such things you can check it out here: http://brammoforum.com/index.php?topic=1855.0

teddillard
14 February 2013, 1546
HAHAHhahahahahaHAaaha

That thread should be titled "How many posts does it take to hash out gear lash?"

You're a bad baaaad man Richard. I should start reading the Brammo "Owners" forum now that there are really owners... :o

EVcycle
14 February 2013, 1910
All of them (in an effort to not start an argument, I correct the statement ) Most of them go "clunk' ,

With a electric motorcycle you will hear it more. :)

moparren
18 February 2013, 1325
All of them (in an effort to not start an argument, I correct the statement ) Most of them go "clunk' ,

With a electric motorcycle you will hear it more. :)

Yep, you hear alot of "new" noises with electric...

http://www.youtube.com/watch?v=KBPFgnCgkuY

Richard230
18 February 2013, 1518
Now where is my tube of plastic cement? ;)

EVcycle
18 February 2013, 1556
Yep, you hear alot of "new" noises with electric...

http://www.youtube.com/watch?v=KBPFgnCgkuY

OUCH!!!!